After an evaluation, GNOME has moved from Bugzilla to GitLab. Learn more about GitLab.
No new issues can be reported in GNOME Bugzilla anymore.
To report an issue in a GNOME project, go to GNOME GitLab.
Do not go to GNOME Gitlab for: Bluefish, Doxygen, GnuCash, GStreamer, java-gnome, LDTP, NetworkManager, Tomboy.
Bug 758842 - timed login fails with "Tried to look up non-existent conversation gdm-autologin"
timed login fails with "Tried to look up non-existent conversation gdm-autolo...
Status: RESOLVED DUPLICATE of bug 762635
Product: gdm
Classification: Core
Component: general
Other Linux
: Normal normal
: ---
Assigned To: GDM maintainers
GDM maintainers
Depends on:
Reported: 2015-11-30 12:56 UTC by Takahito Hirano
Modified: 2016-02-24 19:48 UTC
See Also:
GNOME target: ---
GNOME version: ---

Description Takahito Hirano 2015-11-30 12:56:28 UTC
After I updated GDM to 3.18.2 from 3.14.2, timed login stopped working. The log message says:

gdm3: Tried to look up non-existent conversation gdm-autologin

I'm not sure but h looks suspicious to me, because it removed the call of gdm_session_start_conversation (session, "gdm-autologin") when timed login is enabled.
Comment 1 Takahito Hirano 2015-12-06 07:01:23 UTC
Hi Ray (who is committer of, 

Can you confirm this issue?
Comment 2 Jasper St. Pierre (not reading bugmail) 2015-12-06 16:29:17 UTC
Ray is on leave for the next few weeks.
Comment 3 Takahito Hirano 2016-01-24 16:27:45 UTC
Friendly ping?
Comment 4 Ray Strode [halfline] 2016-02-24 19:48:04 UTC
i fixed this today I believe (from brief testing in gnome-continuous)

*** This bug has been marked as a duplicate of bug 762635 ***