After an evaluation, GNOME has moved from Bugzilla to GitLab. Learn more about GitLab.
No new issues can be reported in GNOME Bugzilla anymore.
To report an issue in a GNOME project, go to GNOME GitLab.
Do not go to GNOME Gitlab for: Bluefish, Doxygen, GnuCash, GStreamer, java-gnome, LDTP, NetworkManager, Tomboy.
Bug 717596 - [norepro] Shotwell crashed with SIGABRT in raise()
[norepro] Shotwell crashed with SIGABRT in raise()
Product: shotwell
Classification: Other
Component: general
Other All
: Urgent normal
: ---
Assigned To: Shotwell Maintainers
Shotwell Maintainers
Depends on:
Reported: 2011-04-19 02:11 UTC by Adam Dingle
Modified: 2013-05-01 06:47 UTC
See Also:
GNOME target: ---
GNOME version: ---

Description Charles Lindsay 2013-11-25 21:52:35 UTC

---- Reported by 2011-04-19 07:11:00 -0700 ----

Original Redmine bug id: 3519
Original URL:
Searchable id: yorba-bug-3519
Original author: Adam Dingle
Original description:

Reported at :

it happens when i try to import and copy photos from sd-card.

ProblemType: Crash

DistroRelease: Ubuntu 11.04

Package: shotwell 0.9.0-0ubuntu2

The bug is listed as affecting 6 people, so perhaps we should investigate
more. It looks like an NVidia driver may be involved.

Related issues:
related to shotwell - 6087: shotwell crashed with SIGABRT in raise()
during import (Invalid)

---- Additional Comments From shotwell-maint@gnome.bugs 2013-05-01 11:47:00 -0700 ----

### History



Updated by Eric Gregory over 2 years ago

Tried reproducing this on Natty with a Kingston SD card reader with a 4GB SDHC
card, but it worked fine. However I don't have an NVIDIA graphics card,
perhaps that's the issue?



Updated by Adam Dingle over 2 years ago

  * **Status** changed from _Open_ to _5_
  * **Resolution** set to _worksforme_
  * **% Done** changed from _0_ to _0_

Eric, thanks for trying to reproduce this. I haven't heard more reports of
this, so let's simply mark this as worksforme.



Updated by Charles Lindsay 7 months ago

  * **Status** changed from _5_ to _Invalid_

--- Bug imported by 2013-11-25 21:52 UTC  ---

This bug was previously known as _bug_ 3519 at

Unknown Component 
   Using default product and component set in Parameters 
Unknown milestone "unknown in product shotwell. 
   Setting to default milestone for this product, "---".
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.