After an evaluation, GNOME has moved from Bugzilla to GitLab. Learn more about GitLab.
No new issues can be reported in GNOME Bugzilla anymore.
To report an issue in a GNOME project, go to GNOME GitLab.
Do not go to GNOME Gitlab for: Bluefish, Doxygen, GnuCash, GStreamer, java-gnome, LDTP, NetworkManager, Tomboy.
Bug 579715 - "Now playing" not supportet with libre.fm (and last.fm?)
"Now playing" not supportet with libre.fm (and last.fm?)
Status: RESOLVED DUPLICATE of bug 579538
Product: rhythmbox
Classification: Other
Component: last.fm
0.11.x
Other All
: Normal normal
: ---
Assigned To: RhythmBox Maintainers
RhythmBox Maintainers
Depends on:
Blocks:
 
 
Reported: 2009-04-21 13:37 UTC by Uwe Kaminski
Modified: 2009-04-21 23:23 UTC
See Also:
GNOME target: ---
GNOME version: ---



Description Uwe Kaminski 2009-04-21 13:37:19 UTC
Please describe the problem:
If I play a song from my local music libary normaly I can see it in the now playing section in the right half of this page:
http://turtle.libre.fm/
But I can see the song only if it's over and the next one begun to play.

General configuration:
http://ideas.libre.fm/index.php/Using_turtle
Rhythmbox specific:
http://ideas.libre.fm/index.php/Client_Support#Rhythmbox_2

Steps to reproduce:
0. Register an account at libre.fm: http://alpha.libre.fm/request.php
1. Edit hosts file: http://ideas.libre.fm/index.php/Using_turtle
2. Follow the steps on
http://ideas.libre.fm/index.php/Client_Support#Rhythmbox_2
3. Start Rhythmbox
4. Play first song from local media libary


Actual results:
I can't see my user name and the song titel on http://turtle.libre.fm/ in the "now playing" section.

Expected results:
While you can listen to the music you should see your user name and the song titel on http://turtle.libre.fm/ in the "now playing" section.

Does this happen every time?
always

Other information:
Maybe the same problem happens with the last.fm service but I can't check this because I don't have and want an account there.
It would be nice if a last.fm user can check this too.
Comment 1 Jonathan Matthew 2009-04-21 23:23:49 UTC
Thanks for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.


*** This bug has been marked as a duplicate of 579538 ***