After an evaluation, GNOME has moved from Bugzilla to GitLab. Learn more about GitLab.
No new issues can be reported in GNOME Bugzilla anymore.
To report an issue in a GNOME project, go to GNOME GitLab.
Do not go to GNOME Gitlab for: Bluefish, Doxygen, GnuCash, GStreamer, java-gnome, LDTP, NetworkManager, Tomboy.
Bug 412884 - crash in Text Editor: I tried to open a text f...
crash in Text Editor: I tried to open a text f...
Status: RESOLVED DUPLICATE of bug 354046
Product: gedit
Classification: Applications
Component: general
Other All
: High critical
: ---
Assigned To: Gedit maintainers
Gedit maintainers
Depends on:
Reported: 2007-02-28 01:32 UTC by msameet
Modified: 2007-02-28 23:38 UTC
See Also:
GNOME target: ---
GNOME version: 2.15/2.16

Description msameet 2007-02-28 01:32:30 UTC
Version: 2.15.9

What were you doing when the application crashed?
I tried to open a text file from a CDROM

Distribution: Fedora Core release 6 (Zod)
Gnome Release: 2.16.3 2007-01-31 (Red Hat, Inc)
BugBuddy Version: 2.16.0

System: Linux 2.6.19-1.2911.fc6 #1 SMP Sat Feb 10 15:03:33 EST 2007 i686
X Vendor: The X.Org Foundation
X Vendor Release: 70101000
Selinux: Enforcing
Accessibility: Disabled

Memory status: size: 86265856 vsize: 0 resident: 86265856 share: 0 rss: 19476480 rss_rlim: 0
CPU usage: start_time: 1172626299 rtime: 0 utime: 65 stime: 0 cutime:49 cstime: 0 timeout: 16 it_real_value: 0 frequency: 0

Backtrace was generated from '/usr/bin/gedit'

(no debugging symbols found)
Using host libthread_db library "/lib/".
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1208206784 (LWP 9561)]
(no debugging symbols found)
0x00320402 in __kernel_vsyscall ()

Thread 1 (Thread -1208206784 (LWP 9561))

  • #0 __kernel_vsyscall
  • #1 __waitpid_nocancel
    from /lib/
  • #2 gnome_gtk_module_info_get
    from /usr/lib/
  • #3 <signal handler called>
  • #4 g_utf8_validate
    from /lib/
  • #5 gedit_convert_from_utf8
  • #6 gedit_convert_to_utf8
  • #7 gedit_document_new
  • #8 gedit_document_new
  • #9 g_source_get_current_time
    from /lib/
  • #10 g_main_context_dispatch
    from /lib/
  • #11 g_main_context_check
    from /lib/
  • #12 g_main_loop_run
    from /lib/
  • #13 gtk_main
    from /usr/lib/
  • #14 main
  • #0 __kernel_vsyscall

----------- .xsession-errors ---------------------
** Message: No device!
** Message: Exiting connect thread
/usr/lib/vmware/bin/vmware: /usr/lib/vmware/lib/ no version information available (required by /usr/lib/
/usr/lib/vmware/bin/vmware: /usr/lib/vmware/lib/ no version information available (required by /usr/lib/
kdeinit: Got EXT_EXEC 'kbuildsycoca' from launcher.
Could not load library! Trying exec....
DCOP: register 'kbuildsycoca' -> number of clients is now 2
kbuildsycoca running...
DCOP: register 'anonymous-9564' -> number of clients is now 3
Reusing existing ksycoca
DCOP: unregister 'anonymous-9564'
DCOP: unregister 'kbuildsycoca'
kdeinit: PID 9564 terminated.
** (bug-buddy:9566): WARNING **: Couldn't load icon for Open Folder
Comment 1 Bruno Boaventura 2007-02-28 23:38:53 UTC
Thanks for taking the time to report this bug.
This particular bug has already been reported into our bug tracking system, but we are happy to tell you that the problem has already been fixed. It should be solved in the next software version. You may want to check for a software upgrade.

*** This bug has been marked as a duplicate of 354046 ***