After an evaluation, GNOME has moved from Bugzilla to GitLab. Learn more about GitLab.
No new issues can be reported in GNOME Bugzilla anymore.
To report an issue in a GNOME project, go to GNOME GitLab.
Do not go to GNOME Gitlab for: Bluefish, Doxygen, GnuCash, GStreamer, java-gnome, LDTP, NetworkManager, Tomboy.
Bug 378005 - crash in Text Editor: I tried to open/run a fi...
crash in Text Editor: I tried to open/run a fi...
Status: RESOLVED DUPLICATE of bug 354046
Product: gedit
Classification: Applications
Component: general
Other All
: High critical
: ---
Assigned To: Gedit maintainers
Gedit maintainers
Depends on:
Reported: 2006-11-22 05:04 UTC by lunaazul
Modified: 2006-11-22 13:16 UTC
See Also:
GNOME target: ---
GNOME version: 2.15/2.16

Description lunaazul 2006-11-22 05:04:33 UTC
Version: 2.16.1

What were you doing when the application crashed?
I tried to open/run a file "vts_02_0.bup (media/cdrom1/videao_ts) dwhich is on a DVD movie disk (Title "meet the fockers" from "universial studios").

Distribution: Ubuntu 6.10 (edgy)
Gnome Release: 2.16.1 2006-10-02 (Ubuntu)
BugBuddy Version: 2.16.0

Memory status: size: 168013824 vsize: 168013824 resident: 29822976 share: 15626240 rss: 29822976 rss_rlim: -1
CPU usage: start_time: 1164165478 rtime: 702 utime: 672 stime: 30 cutime:0 cstime: 0 timeout: 0 it_real_value: 0 frequency: 100

Backtrace was generated from '/usr/bin/gedit'

(no debugging symbols found)
Using host libthread_db library "/lib/".
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 47109998429616 (LWP 11424)]
(no debugging symbols found)
0x00002ad8a11b8eb5 in waitpid () from /lib/

Thread 1 (Thread 47109998429616 (LWP 11424))

  • #0 waitpid
    from /lib/
  • #1 gnome_gtk_module_info_get
    from /usr/lib64/
  • #2 <signal handler called>
  • #3 g_utf8_validate
    from /usr/lib64/
  • #4 gedit_convert_from_utf8
  • #5 gedit_convert_to_utf8
  • #6 gedit_document_new
  • #7 gedit_document_new
  • #8 g_source_get_current_time
    from /usr/lib64/
  • #9 g_main_context_dispatch
    from /usr/lib64/
  • #10 g_main_context_check
    from /usr/lib64/
  • #11 g_main_loop_run
    from /usr/lib64/
  • #12 gtk_main
    from /usr/lib64/
  • #13 main
  • #0 waitpid
    from /lib/

Comment 1 Susana 2006-11-22 13:16:29 UTC
Thanks for taking the time to report this bug.
This particular bug has already been reported into our bug tracking system, but the maintainers need more information to fix the bug. Could you please answer the questions in the other report in order to help the developers?

*** This bug has been marked as a duplicate of 354046 ***