GNOME Bugzilla – Bug 321426
ximage plugin should be renamed to ximagesink
Last modified: 2005-11-21 16:09:04 UTC
Because -base can't take more plugins, the name "ximage" is too generic for the
ximagesink plugin given that there will have to be an ximagesrc plugin somewhere
else as well.
Fixed in CVS.