After an evaluation, GNOME has moved from Bugzilla to GitLab. Learn more about GitLab.
No new issues can be reported in GNOME Bugzilla anymore.
To report an issue in a GNOME project, go to GNOME GitLab.
Do not go to GNOME Gitlab for: Bluefish, Doxygen, GnuCash, GStreamer, java-gnome, LDTP, NetworkManager, Tomboy.
Bug 315531 - Evolution bug with mbox emails
Evolution bug with mbox emails
Status: RESOLVED DUPLICATE of bug 213072
Product: evolution
Classification: Applications
Component: Mailer
2.4.x (obsolete)
Other Linux
: Normal blocker
: ---
Assigned To: evolution-mail-maintainers
Evolution QA team
Depends on:
Reported: 2005-09-08 12:45 UTC by Ali Akcaagac
Modified: 2005-09-09 08:07 UTC
See Also:
GNOME target: ---
GNOME version: 2.11/2.12

Illustration #1 (396.30 KB, image/png)
2005-09-08 12:46 UTC, Ali Akcaagac
Illustration #2 (336.01 KB, image/png)
2005-09-08 12:47 UTC, Ali Akcaagac
Illustration #3 (397.97 KB, image/png)
2005-09-08 12:48 UTC, Ali Akcaagac

Description Ali Akcaagac 2005-09-08 12:45:36 UTC
This is a quite urgent bug which first has shown up a few days before Evolution
2.4.0 got released. I initially thought this might have been a short time issue
that got solved already but unfortunately this is still existing and highly

When starting Evolution I and walking through the mailboxes as you can see in
picture 1-3 then I keep getting these dialogs.

Quite often it's also so when I pop3 my emails and they show up in the mailboxes
I end up in having double entries in the list. That is it looks like the mails
are there two times even the mail count increases by two. Now I can read the
mails and they even get marked as being read but....

.. as soon as I start quitting evolution and restarting it, the mails show up as
being unread again but this time only one entry is there ...

I already did following things:

a) quitting evolution
b) stopping evolution-data-server
c) diving in the .evolution maildir and removing all index files, summary files
etc. what remains are just the mbox files containing the mails itself.
d) after new start of evolution the index files are being created again and
everything seem to be working ok - but not for long, until the same issues
happen over and over again.

What I also did was a drastical kill of .evolution dir in my homedir as well as
entirely removing the .gconf entries and starting evolution from scratch with
new profile etc. The problems unfortunately seem to reappear.
Comment 1 Ali Akcaagac 2005-09-08 12:46:18 UTC
Created attachment 51962 [details]
Illustration #1
Comment 2 Ali Akcaagac 2005-09-08 12:47:30 UTC
Created attachment 51963 [details]
Illustration #2
Comment 3 Ali Akcaagac 2005-09-08 12:48:46 UTC
Created attachment 51964 [details]
Illustration #3
Comment 4 Ali Akcaagac 2005-09-08 12:50:10 UTC
In this example you see this happening for the KDE Bugzilla mbox, but I can
confirm this to happen with everything else too, Sent, Outbox, Vim, MorphOS and
Comment 5 Not Zed 2005-09-09 06:22:38 UTC
old known bug.

workaround: remove the '.ev-summary' files for the appropriate mailbox.

*** This bug has been marked as a duplicate of 213072 ***
Comment 6 Ali Akcaagac 2005-09-09 08:07:51 UTC
As I wrote in the initial bugreport I already REMOVED everything except the mbox
files from the appropriate mailbox and once this has shown to not help
permanently  I created a new profile which also has shown to not help. So why do
you suggest a 'workaround' to me that I already tried and which I already
reported to not solve anything ? I am going to comment to the other bug as well.