After an evaluation, GNOME has moved from Bugzilla to GitLab. Learn more about GitLab.
No new issues can be reported in GNOME Bugzilla anymore.
To report an issue in a GNOME project, go to GNOME GitLab.
Do not go to GNOME Gitlab for: Bluefish, Doxygen, GnuCash, GStreamer, java-gnome, LDTP, NetworkManager, Tomboy.
Bug 246338 - Evolution 1.4 can't import Outport Files
Evolution 1.4 can't import Outport Files
Status: RESOLVED DUPLICATE of bug 208426
Product: evolution
Classification: Applications
Component: Importers
Other All
: Normal normal
: ---
Assigned To: Evolution Triage Team
Evolution QA team
Depends on:
Reported: 2003-07-14 21:21 UTC by a9203587
Modified: 2003-07-16 17:30 UTC
See Also:
GNOME target: ---
GNOME version: ---

Description a9203587 2003-07-14 21:21:37 UTC
Package: Evolution
Priority: Normal
Version: GNOME2.2.0 0001
os_details: Gnome.Org
Synopsis: Evolution 1.4 can't import Outport Files
Bugzilla-Product: Evolution
Bugzilla-Component: Importers
Description of Problem:
Using Outport, as described on the support page doesn't lead to an
importable file. Evolution tells me that it's not able to import these
files. The same, even if not recomended by you is with Outlook2Unix,
which worked in the very early versions of Evolution, but not since
version 1.2

Steps to reproduce the problem:
1. Producing Files with Outport or Outlook 2 Unix under Windows like
described on your webpage and on Outport Webpage.
2. Starting the Import Dialog with Unix, selecting Import single file
and choosing the various files (one bye one)
3. Choosing the folder where Evolutio should store the imported data
4. Evolution tells, no import filter can handle this file type

Actual Results:
No import of Outport files (and Outlook 2 Unix files)

Expected Results:
Importing all data of those two converters

How often does this happen?
Every Time

Additional Information:
It Worked with Evolution 1.0x and 1.1x

Unknown reporter:, changed to
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.

Comment 1 Gerardo Marin 2003-07-16 17:30:57 UTC

*** This bug has been marked as a duplicate of 208426 ***