After an evaluation, GNOME has moved from Bugzilla to GitLab. Learn more about GitLab.
No new issues can be reported in GNOME Bugzilla anymore.
To report an issue in a GNOME project, go to GNOME GitLab.
Do not go to GNOME Gitlab for: Bluefish, Doxygen, GnuCash, GStreamer, java-gnome, LDTP, NetworkManager, Tomboy.
Bug 103242 - gnome-volume-control breaks cd audio playback with es1370
gnome-volume-control breaks cd audio playback with es1370
Product: gnome-media
Classification: Deprecated
Component: general
Other other
: Normal normal
: ---
Assigned To: gnome media maintainers
gnome media maintainers
Depends on:
Reported: 2003-01-13 01:58 UTC by Havoc Pennington
Modified: 2009-08-15 18:40 UTC
See Also:
GNOME target: ---
GNOME version: 2.1/2.2

Description Havoc Pennington 2003-01-13 01:55:31 UTC
Bugzilla-Product: gnome-media

  Please see
  for the original bug report.

------- Bug moved to this database by 2003-01-12 20:55 -------

Reassigning to the default owner of the component,

Comment 1 Patrick 2003-01-19 19:58:19 UTC
I have the same soundcard and the exact same problem. CD audio sound
and  record does not work at all unless I use gmix from RH7.3. 
Everytime I launch gnome-volume-control(RH8) I have to retoggle the
record setting on the RH7.3 gmix CD control.
Comment 2 Frederic Crozat 2003-07-16 15:04:24 UTC
Mass reassigning to component owner.
Comment 3 Ronald Bultje 2004-02-29 22:29:00 UTC
Do you have the same problem in gnome-media 2.5? The mixer in there
respects values from the device and doesn't change anything unless
explicitely requested through the UI...
Comment 4 Ronald Bultje 2004-03-12 18:06:39 UTC
Comment 5 Patrick 2004-06-27 18:33:38 UTC
Sorry, I never replyed to comment #3.  I upgraded to Fedora RC1 and have the
same problem.  Using gmix from RH7.3 does not resolve the problem. Fedora RC1
uses gnome-media-2.4.0-2.
Comment 6 Patrick 2004-06-27 18:35:21 UTC
When I load Kmix it seems to work.
Comment 7 Ronald Bultje 2004-06-27 19:26:58 UTC
g-v-c in gnome-media 2.4 is the same as the older ones. I specifically meant one
newer than or equal than 2.5 (e.g. 2.6, which is included in FC2).
Comment 8 Kjartan Maraas 2004-09-01 23:18:51 UTC
Ping again? Have you tried 2.6.x or newer?
Comment 9 Sebastien Bacher 2005-01-13 00:37:38 UTC
no news in months, I'm closing the bug. Feel free to reopen with details if you
still get the issue.
Comment 10 Patrick 2005-02-13 14:23:36 UTC
Hello, I am not reopening the bug because I can listen to CDs in Fedora Core 3

When I tried updating the rpm for gnome volume control (gnome-media package)
from Fedora Core 2, the dependencies prevented the package from updating. I
extacted only the gnome-volume-control file but was unable to run it because of
missing library files.

Before I upgrade to FC3, I will be a bit more adventurous and try forcing the
package installs to see if it resolves it on FC1.