After an evaluation, GNOME has moved from Bugzilla to GitLab. Learn more about GitLab.
No new issues can be reported in GNOME Bugzilla anymore.
To report an issue in a GNOME project, go to GNOME GitLab.
Do not go to GNOME Gitlab for: Bluefish, Doxygen, GnuCash, GStreamer, java-gnome, LDTP, NetworkManager, Tomboy.
Bug 444573 - crash in Text Editor: I tried to open the imag...
crash in Text Editor: I tried to open the imag...
Status: RESOLVED DUPLICATE of bug 354046
Product: gedit
Classification: Applications
Component: general
Other All
: High critical
: ---
Assigned To: Gedit maintainers
Gedit maintainers
Depends on:
Reported: 2007-06-06 04:03 UTC by frombugbuddy.5.kyoo
Modified: 2007-06-06 10:32 UTC
See Also:
GNOME target: ---
GNOME version: 2.15/2.16

Description frombugbuddy.5.kyoo 2007-06-06 04:03:34 UTC
Version: 2.15.9

What were you doing when the application crashed?
I tried to open the images/README file on a mounted ISO (F-7-i386-DVD.iso) of which the first 319.6 MB had been downloaded.  The .iso is the DVD image of the latest Fedora release.  Mounted in root, tried opening the text file from a regular account.

Distribution: Fedora Core release 6 (Zod)
Gnome Release: 2.16.0 2006-09-04 (Red Hat, Inc)
BugBuddy Version: 2.16.0

Memory status: size: 52805632 vsize: 0 resident: 52805632 share: 0 rss: 19062784 rss_rlim: 0
CPU usage: start_time: 1181102286 rtime: 0 utime: 65 stime: 0 cutime:55 cstime: 0 timeout: 10 it_real_value: 0 frequency: 0

Backtrace was generated from '/usr/bin/gedit'

(no debugging symbols found)
Using host libthread_db library "/lib/".
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1208370432 (LWP 3026)]
(no debugging symbols found)
0x00465402 in __kernel_vsyscall ()

Thread 1 (Thread -1208370432 (LWP 3026))

  • #0 __kernel_vsyscall
  • #1 __waitpid_nocancel
    from /lib/
  • #2 gnome_gtk_module_info_get
    from /usr/lib/
  • #3 <signal handler called>
  • #4 g_utf8_validate
    from /lib/
  • #5 gedit_convert_from_utf8
  • #6 gedit_convert_to_utf8
  • #7 gedit_document_new
  • #8 gedit_document_new
  • #9 g_source_get_current_time
    from /lib/
  • #10 g_main_context_dispatch
    from /lib/
  • #11 g_main_context_check
    from /lib/
  • #12 g_main_loop_run
    from /lib/
  • #13 gtk_main
    from /usr/lib/
  • #14 main
  • #0 __kernel_vsyscall

Comment 1 palfrey 2007-06-06 10:32:52 UTC
Thanks for taking the time to report this bug.
This particular bug has already been reported into our bug tracking system, but we are happy to tell you that the problem has already been fixed. It should be solved in the next software version. You may want to check for a software upgrade.

*** This bug has been marked as a duplicate of 354046 ***